Errors when asking quesitons

Incident Report for Avante

Resolved

This incident has been resolved.
Posted Feb 01, 2025 - 02:53 UTC

Monitoring

A workaround has been put in place, and we are monitoring results
Posted Jan 31, 2025 - 23:32 UTC

Identified

Our engineers have identified an issue with our upstream AI API provider, which is causing all questions to Carly to fail with an error. We are actively working on a mitigation, and will provide an update shortly
Posted Jan 31, 2025 - 23:27 UTC
This incident affected: API and Web App.