We have confirmed this issue is fully resolved and all systems are back to normal operations
Posted Mar 25, 2025 - 19:13 UTC
Monitoring
A complete fix has been applied, and we are monitoring to ensure all errors have been resolved.
Posted Mar 25, 2025 - 19:10 UTC
Update
Our authentication provider has identified the issue and implemented a partial fix. Login errors are still occurring intermittently, but should resolve with a retry. We will provide another update as soon as the issue is completely resolved.
Posted Mar 25, 2025 - 18:57 UTC
Identified
We have identified an issue with our authentication provider. This will prevent users that need to log in from successfully doing so. Users that are already signed in can continue using our applications as normal. We will provide an update with further information shortly.