Custom Branding Issues

Incident Report for Avante

Resolved

The issue effecting custom branding has been resolved
Posted Oct 24, 2025 - 15:05 UTC

Identified

We have identified an issue causing custom branding to fail for some users. We are working on a fix now and will provide an update in the next 30 minutes.
Posted Oct 24, 2025 - 14:27 UTC
This incident affected: Web App.