Global Azure Outage

Incident Report for Avante

Resolved

Azure have confirmed the incident is resolved. All Avante services and brand assets are operating as normal.
Posted Oct 30, 2025 - 01:42 UTC

Update

The mitigation put in place has restored full service across Login, App, and API use cases. The remaining impact from the ongoing Azure outage is intermittent image loading failures, which will appear as broken images on the page. This is purely cosmetic and does not effect any of Carly's capabilities. ETA for full resolution from Azure is 18:20 UTC.
Posted Oct 29, 2025 - 22:06 UTC

Monitoring

Our engineers have implemented a mitigation to work around the Azure outage. We are monitoring traffic to ensure all services are back to normal.
Posted Oct 29, 2025 - 18:50 UTC

Update

Azure have confirmed the cause and global nature of the incident, and are providing status updates here: https://azure.status.microsoft/en-us/status

In the meantime, Avante engineers are working on a mitigation to bring services partially back online. Next update in 30 minutes or less.
Posted Oct 29, 2025 - 18:26 UTC

Identified

All services are currently offline, due to a global Azure outage impacting all Azure services. Internal teams are engaged to pursue mitigations, and we are working with our partners at Microsoft to get more information. There is no ETA at this time.
Posted Oct 29, 2025 - 16:21 UTC
This incident affected: API, Web App, and Login.